Odpowiedz 
Problem z emulatorem
30-11-2013, 12:22 56
Post: #1
Problem z emulatorem
Elo. Kiedy znalazłem coś takiego jak RockNESX to chciałem zagrać w mario. Ściągnąłem emulator, a potem ROM. Zapodałem grę i... działa wszystko do momentu kiedy nie użyje klawisza "up" czyli góra. Przypisany mam go na strzałkę w górę, ale próbowałem każdego klawisza. Baa, ściągnąłem chyba jeszcze z 10 innych emulatorów ale w każdym z nich występował ten sam problem - mario nie skacze :/
Macie na to jakąś radę. Z góry dzięki :)
Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
30-11-2013, 12:24 46
Post: #2
RE: Problem z emulatorem
W mario skacze się przyciskiem "A" na padzie a nie "w górę" :P

Jeśli jesteś użytkownikiem i masz jakiś problem lub pytanie, to najpierw zadaj je NA FORUM, a nie przez pw/gg. Oczywiście możesz zignorować powyższe zdanie, ale nie zdziw się, że ja zignoruję Twoją wiadomość. :>

Cicha woda tak mocno rwała, że wpadł pierwszy z brzegu.
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
30-11-2013, 12:33 31
Post: #3
RE: Problem z emulatorem
Aha.... spoko... mój własny nieogar :/ Dzięki :) Do zamknięcia
Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z emulatorem NNNesterJ magdakowalska48@gmail.com 4 85 21-09-2017 22:42 30
Ostatni post: magdakowalska48@gmail.com
Wink Super Mario Bros - problem z dźwiękiem DaVi0 5 223 30-07-2017 12:41 57
Ostatni post: jeruka9
  złota piątka problem szogo 0 172 29-03-2017 23:23 49
Ostatni post: szogo

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości